Сервис WhatApp заявил о прекращении поддержки на «старших» версиях смартфонов

Меньше чем через два месяца WhatsApp прекратит поддерживать мобильные устройства на базе Android 4.0.4 и iOS 9 или более старших версий. Об этом сообщили представители мессенджера.


Для работы мессенджера понадобится девайс под управлением iOS 10 или Android 4.1. Веб-версия WhatsApp, доступная по адресу web.whatsapp.com, тоже не будет работать - она требует подключенного к той же беспроводной сети смартфона с запущенным на нем клиентом.

В WhatsApp предлагают единственный выход: сменить устройство на более новое. Кроме того, нужно как минимум сохранить в облако историю чатов. После 1 ноября сделать этого не получится. При переходе с устройства одного типа на устройство другого типа перенести историю чатов не удастся.

Поделиться
Отправить
Класснуть